Если вдруг при обновление скриптов сервера, вылазит ошибка вида:

Unpacking nginx (1.12.1-1~xenial) ...
dpkg: error processing archive /var/cache/apt/archives/nginx_1.12.1-1~xenial_amd64.deb (--unpack):
trying to overwrite '/etc/nginx/win-utf', which is also in package nginx-common 1.10.3-0ubuntu0.16.04.2
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/nginx_1.12.1-1~xenial_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

То не стоит отчаиваться. Просто нужно пересобрать nginx. Для этого используем команду:

sudo apt -o Dpkg::Options::="--force-overwrite" upgrade nginx

Аватар пользователя antidenantiden
25 июля 2017993